Jump to content


Photo

Forum upgrade - please report issues


  • Please log in to reply
104 replies to this topic

#41 Takumi

Takumi
  • Admin
  • 8843 posts

Posted 07 October 2013 - 01:21 AM

Alright, having serious issues with the skins, don't know why. Working on it.

#42 Takumi

Takumi
  • Admin
  • 8843 posts

Posted 07 October 2013 - 03:15 AM

Sorry folks, was forced to do something a bit drastic (wipe the root folder of the forum, re-upload the latest files, etc.) to get the skins to start working. I anticipate some glitches still, please bear with.

 

At least we've got rid of all the legacy shite now, though.



#43 Takumi

Takumi
  • Admin
  • 8843 posts

Posted 07 October 2013 - 03:33 AM

Quotes within quotes don't appear if you click "quote". Only the bottom level of the potential pyramid gets quoted.

 

That's deliberate, nested quotes are turned off. Can enable them, if you like.

 

OK, forum seems to be working again. Wiping the lot and reinstalling seemed to fix the quote issue where old quotes made before the upgrade weren't being rendered correctly.

 

Let me know if anything is still wonky, I've bound to have missed recaching something.



#44 Kabuto

Kabuto

    Praise the bun!

  • Admin
  • 3392 posts

Posted 07 October 2013 - 11:53 AM

This no graphics style is the shit. Pure Geocities Guestbook Nostalgia :P

#45 Takumi

Takumi
  • Admin
  • 8843 posts

Posted 07 October 2013 - 01:23 PM

What the fuck, this was working fine when I went to bed last night. Sigh.

#46 Takumi

Takumi
  • Admin
  • 8843 posts

Posted 07 October 2013 - 01:46 PM

I've got a support request ticket open with Invision, please bear with.

#47 Takumi

Takumi
  • Admin
  • 8843 posts

Posted 07 October 2013 - 05:19 PM

Fixed. 

 

Apparently, our server has issues with a particular way the forum uses to reduce overhead (i.e., bandwidth used, etc.). Simply turning off that option appears to have resolved the issue. 

 

Could you all please hammer the forum today and make sure it's working as it should, before I close this support ticket? Thanks!



#48 Shaikar

Shaikar

    Chapter Master

  • Admin
  • 7149 posts

Posted 07 October 2013 - 06:54 PM

Replies seem to be all present and correct. 

 

Attachment: bear pong.jpg

 

These emoticons are missing their graphics, but are present in the emoticon list.

 

:icon_cheers:  :oops:  :wallbash:  :wanker:  :thdn:  :thup:



#49 Takumi

Takumi
  • Admin
  • 8843 posts

Posted 07 October 2013 - 07:00 PM

Ah, I forgot we had custom emoticons. They're still in your emoticon list as they're cached by your browser. When I wiped all the files, everything went back to default, including emoticons. I'll re-upload the custom ones from the backup, tonight.



#50 Kabuto

Kabuto

    Praise the bun!

  • Admin
  • 3392 posts

Posted 10 October 2013 - 01:58 PM

*tumbleweeeeeed*



#51 Arline Kley

Arline Kley

    Commander

  • Members
  • 608 posts

Posted 10 October 2013 - 02:10 PM

*commando rolls on the forums, panics at the horrible horrible whiteness, then commando rolls back to work*



#52 Takumi

Takumi
  • Admin
  • 8843 posts

Posted 12 October 2013 - 03:11 AM

Right, if bright skins is the only drama we've had all week, I think we're looking good. I'm tempted to leave the move to the new host until 4.0. That means we won't have any 3.x legacy data, it'll be super fresh. Means tolerating this crap skin for a while longer, though.

#53 Shaikar

Shaikar

    Chapter Master

  • Admin
  • 7149 posts

Posted 12 October 2013 - 12:10 PM

Not had any new problems!

#54 Ascentior

Ascentior

    Admiral, Honorary Fabricator-General

  • Members
  • 2445 posts

Posted 14 October 2013 - 11:35 AM

http://www.pieinc.co...082#entry246477

 

Some users can change their member title, some cannot. Is this working as intended? Can we enable the "Edit Member Title" option for all registered users? Or can some mods add titles to those that can't add their own?



#55 Takumi

Takumi
  • Admin
  • 8843 posts

Posted 14 October 2013 - 01:28 PM

It must be enabled for some usergroups, but not for others (and definitely not the "members" usergroup, otherwise everyone could do it).

 

I'll switch it on for Members, that's the easiest way to enable for all.

 

edit - at least, I thought it was per usergroup. I couldn't see the option, although there was a "minimum of 500 posts" setting to edit your title, which I've now set to no limit. 

 

Let me know if people can now edit their title.



#56 Shaikar

Shaikar

    Chapter Master

  • Admin
  • 7149 posts

Posted 14 October 2013 - 02:01 PM

Ah, that minimum might be it. :)



#57 Kabuto

Kabuto

    Praise the bun!

  • Admin
  • 3392 posts

Posted 13 November 2013 - 02:51 AM

Forum Logo says 'IPS Community'.



#58 Takumi

Takumi
  • Admin
  • 8843 posts

Posted 14 November 2013 - 03:49 AM

Yeah, skin's shite. Anyone want to knock up a quick PNG, I'd be grateful. I'm rammed with work and don't have time to get to my PC, where the pie font is stored.



#59 Aethion Mirra

Aethion Mirra

    Retired

  • Members
  • 2011 posts

Posted 14 November 2013 - 06:28 PM

Yeah, skin's shite. Anyone want to knock up a quick PNG, I'd be grateful. I'm rammed with work and don't have time to get to my PC, where the pie font is stored.

 

What res?



#60 Aethion Mirra

Aethion Mirra

    Retired

  • Members
  • 2011 posts

Posted 14 November 2013 - 06:38 PM

pie_forum_logo.png